System Requirements

Before continue with installation, please ensure that your environment fit with this requirement.

  • PHP 5.4.16 or higher
  • mod_rewrite Apache
  • mbstring PHP extension
  • openssl or mcrypt PHP extension
  • intl PHP extension
  • MySQL database with InnoDB Support